Skocz do zawartości
marcin20578

Bizon Z056 przegląd przed żniewami

Rekomendowane odpowiedzi

Witam kupiłem w październiku bizona z 86r i to jest mój pierwszy kombajn i teraz chciałbym go dokładnie przejrzeć przed sezonem i proszę kogoś co się zna od czego najlepiej zacząć i na co zwrócić szczególnie uwagę, wcześniejszy właściciel jak zjechał z pola to tak go zostawił tylko z grubsza oczyścił i wstawił do garażu. Podobno od nowości nie miła remontu silnika oraz nigdy nie miał sieczkarni oraz zawsze był garażowany stan licznika to 1900mtg lecz licznik nie chodzi wcześniejszy właściciel mówił że ma ok 2700mtg. Proszę o podanie mi kolejności od czego zacząć dokładny przegląd przed żniwami. Z góry dziękuje!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.Pierwsze to bym zapoznał się z instrukcją obsługi.A jeśli chodzi o kombajn to sprawdż poziom i stan oleju(silnik,hydraulika,przekładnia)stan i napięcie pasów i łańcuchów.Przesmaruj wszystkie punkty smarne,obejrzyj zewnętrzny stan łożysk i obudów łożysk,przecieki z hydrauliki.Jeżeli nie będzie ewidentnych zastrzeżeń,to uruchom kombajn aby go dobrze rozgrzać(np.ok.30min.).Po zatrzymaniu kombajnu sprawdż czy któreś obudowy,czy łożyska nie są nadmiernie nagrzane,powymieniaj oleje,czy pasy nadmiernie się nie grzeją.Ewentualne usterki usuwasz.Teoretycznie jesteś gotowy do żniw.To tak pokrótce,a szczegóły to w instrukcji obsługi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Same łożyska to nie wszystko. Musisz obejrzeć jeszcze sita, podajnik pochyły, podajnik ziarna do zbiornika, wytrząsacze....ect.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.Macie rację co do swoich porad,aby się nie rozpisywać odesłałem do instrukcji obsługi.Uczulałem na łożyska,bo nieraz potrafią stworzyć poważny problem.Mi utkwiło w pamięci zatarcie łożyska na wariatorze,które mogło skończyć się nawet pożarem.Kosiłem w nocy nagle kombajn zaczął tracić prędkość i stanął.Po podniesieniu osłony od wariatora ujrzałem nagrzaną do czerwoności śrubę(ośkę wariatora),a część z nakrętką została ukręcona w miejscu na styku osadzenia łożyska.Dobrze że kombajn był suchy(oblany olejem,bo z tej strony zdarzają się przecieki z hydrauliki) i nie był za mocno oblepiony kurzem.Najdziwniejsze że akurat te łożyska wymieniałem przed sezonem jedno się zatarło a drugie było dobre.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak masz czas to zdejmij piasty od bębna i odrzutnika tam są łożyska do których nikt nie zagląda ani się nich nie smaruje. Zdejmij te pokrywki naładuj smaru i na jakiś czas spokuj. Proponują poszukać porządnych ściągaczy do tych piast. Jak pierwszy raz robiliśmy to w bizonie to 2 łożyska cały dzień.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

witam mam bizona z056 super rok '77 kupilem go w połowie poprzedniego seonu, przemłóciłem do końca bez powżniejszych problemów ale jego stan jest niezaciekawy więc muszę w niego zainwestować trochę pracy i pieniędzy i będę miał wiele pytań do użytkowników takiego kombajnu oraz do osób posiadających wiedzę w temacie jakim chce zadawać pytania. Więc gdzie najwięcej się dowiem, tzn gdzie jest najlepszy temat na ppr odnośnie naprawy bizonów. Wczoraj poprosiłem gościa z moich okolic który obenie naprawia bizony a dawniej mlócił bizonem ładnych kilkanaście lat, aby powiedział co należy wymienić a co jest w dobrym stanie. Wyjaśnił mi w miarę wszystko co muszę zrobić w nim a do forumowiczów będę miał pytania odnośnie jak niektóre rzeczy naprawić. dziękuję za każdą propozycję tematu z bizonami

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam, przejrzałem instrukcje kombajn również wymieniłem filtry olej i wyczyściłem sita klepisko klawisze wytrząsaczy chwytak kamieni i pozostałe z tego co zauważyłem to trochę cieknie z orbitrolu oraz rozdzielacz 2sekcyjnego czy jest możliwość naprawy ? oraz trochę problemów z elektryką a mianowicie nie wskazuje ilości paliwa bo cały czas jest pełny a w rzeczywistości jest prawie pusty, ciśnienie oleju w układzie smarowania cały czas jest na 6 nawet przy zgaszony silniku. Temperatura wody po ok 30-40 min pracy jest tylko 50*C a temperatura oleju to ok 70*C Proszę o porady

Dodam że łożyska przy załączonej młocarni po ok 30 min pracy nie grzeją się

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.Odnośnie hydrauliki-jeżeli tylko "zapocone"to bym zostawił,a jeżeli cieknie to naprawa.Orbitol to samemu raczej nie naprawisz-to po regeneracji lub nowy,rozdzielacz można samemu wymienić uszczelki(szczegóły w katalogu)jeżeli jest jeszcze szczelny na suwakach(dobrze podnosił i utrzymywał heder w górnym położeniu).Wskażnik paliwa-najmniejszy problem.Może nie podłączony?Ciśnienie oleju-to musisz rozwiązać.A jak na jesień był odpalony to wskazania były poprawne?Wskażnik elektryczny czy mechaniczny(czujnik)?A jak z czujnikiem zaniku ciśnienia smarowania-działa?Temperatura wody-proponuję test przez włożenie podłączonego czujnika temperatury wody do naczynia z wodą i podgrzanie do zagotowania włącznie,obserwując wskazania na skali.Temperatura oleju-czy jest otwarty zawór na filtrze oleju(taki kwadratowy wypust)?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam a więc tak z orbitrolu kapie tak ok 1-2l na sezon przykręcony jest pojemik do którego olej kapie, a jeśli chodzi o rozdzielacz to jest zapocony a nawet czasem kapnie olej i dobrze podnosił i trzymał heder. Wskaźnik paliwa podłączony do zbiornika oraz do zegara. Ciśnienie oleju już na jesień wskazywało 6 a jeśli chodzi o wskaźnik to jest elektryczny, czujnik zaniku ciśnienia działa i sygnalizacja dźwiękowa również bo po zgaszeniu po chwili zaświeca się kontrolka zaniku ciśnienie i włącza się sygnał dźwiękowy i czujnik temperatury wody muszę sprawdzić. Zawór przy filtrze jest otwarty.

Zauważyłem że pod zegarami odłączone są 3 kable jeden biały z końcówką do przykręcenia oraz kabel błękitno czerwony i żółto czerwony

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem co Ci doradzić.Wskaznik paliwa mam nie podłączony i wskazuje cały czas pełny zbiornik.Według schematu to błękitno-czerwony powinien być podłączony do 31 wskażnika,a żółto-czerwonego nie mogłem znależ na schemacie,to może u Ciebie jest inaczej.Najlepiej zobacz jaki kolor jest przy czujniku.Ale jeżeli po odłączeniu zasilania wskazówka wskażnika nie wraca na zero to by wskazywało na uszkodzony wskażnik.A odnośnie hydrauliki to już decyduj sam.Może ktoś jeszcze coś doradzi,co miał z podobne problemy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

co do orbitrola to jak masz troszke pojecie to go sobie sam uszczelnisz i bedzie dzialal.

wymontuj wkrec w imadlo srobkami do gory(oczywiscie ma byc czysty jak lza) jak na pierwszy raz zaznacz pionowa kreska te 3 pierscienie ktore dociskaja sruby

nastepnie 13 do lapki i odkrecaj sruby i pokolei wyciagaj jak trafisz na taka przedlurzona precikiem to zaznacz sobie i bezwarunkowo przy skladaniu wkrec w to samo miejsce.

nastepnie zdejmiesz pierwszy pierscien(dekilek) ale tylko pierwszy zeby reszta sie nie ruszyla,pod nim bedzie centralnie w srodku podkladka zdejmmiesz ja a pod nia jest zebatka znajdz na niej zaznaczony punkt lub kreska,tym ze znakiem przy skladaniu musisz dosunac caly ten srodek do boku obojetnie do ktorego ale do boku,

jak juz to zlokalizujesz to zdejmiesz oba perscienie ktore zostaly ,wyciagniesz srodek(rdzen) na koncu bedzie lozysko oporowe a pod nim oring i z niego wlasnie cieknie, chyba ze nie wyjdzie razem tzn ze zostlo w korpusie to wyciagniesz, ale zeby ci nie przyszlo do glowy obracac caly korpus i wytrzepywac ze srodka co kolwiek bo kulki wysypiesz i nie poradzisz wtedy.

a wiec tak oring z rdzenia i 3 oringi z pierscieni razem 4 do dobrej agromy dobrac odpowiednie poskladac i suchy za jakies 5zl. wrazie watpliwosci pisac prosze bo to urzadzenie nie jest tak strszne jak sie wydaje.

 

co do rozdzielacza to jak pyszcza na glowicach dzwigni sterowania to to tez do zrobienia i prosciej niz orbitrol kwestia wymiany oringow i w miare mozliwosci grubsze wcinij na dluzej starczaja.

masz uszkodzony wskaznik cisnienia ale one sa dostepne pojedynczo

a temp to najpredzej niema termostatu dlatego tylko 50stopni

a z instalacja to mysle ze musisz schemat gdzies wytrzasnac bo tma jest troche luznych kabli.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przypomniałem sobie o dławikach w krótcach rozdzielacza oraz orbitola.Przy odkręcaniu rurek zachowaj ostrożność,żeby gdzieś się nie zawieruszyły.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam. Jeśli chodzi o wskażniki to najczęściej wskazują maksymalne wartości przy braku połączenia z masą. A w temacie orbitroli jest bardzo dużo na stronie www.sauer-danfoss.com , również istrukcja napraw , niestety po angielsku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziękuję za wszystkie przydatne informacje i mam pytanie odnośnie zbioru jęczmienia bp planuję wyjechać po niedzieli kościć pierwszy raz i jak najlepiej ustawić bizona do jęczmienia dodam że w jęczmieniu gdzieniegdzie jeszcze zielona pszenica oraz troszkę miotły jak ustawić kombajn aby nie było w ziarnie ości ? W bizonie jest minus na masę?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.W Bizonie minus na masę.Możesz pobrać tabelę wstępnych nastawień parametrów młócenia http://chomikuj.pl/habza.m/Dokumenty/Katalog*2cBizon+Super*2cinstrukcja+obs*c5*82ugi*2ckatalog+cz*c4*99*c5*9bci Można montować zaślepki klepiska,ale tego nigdy nie stosowałem.Jeżeli jęczmień równo dojrzany i nie przyrażony to generalnie nie miałem problemu z ościami.Warunek-kosimy wtedy kiedy po naciśnięciu kłosa jęczmienia o dłoń,ości pękają.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam

 

Czy ktoś wie jak prawidłowo powinny być ustawione oby dwie kierownice wiatru w Bizonie ZO 56. Czy zmienia sie kierunki do rzepaku i do zboża czy zostawia się tak samo?????

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

witam mam może nie bardzo znaczące pytanie ale może ktoś pomoże jak ma być ułożona guma łącząca chwytacz kamieni i podsiewacz z przodu zakładam nową bo nie było i można tak zrobić aby była wklęsła (pracowała do środka) bądź na zewnątrz bo tak i tak niby pasuje

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

witam.sory ze dopisze sie do tematu ale mam problem bo w bizonie jak kosze i bylo pszenzyto troche zachwaszczone kosilem i nagle mi spadly obroty na mlucarni i sie zabila i teraz mam problem bo ma ona 1000obr/min ale jak najdzie wiecej zbozna np zyta to sie potrafi zapchac dodam ze pas zakladalem nowy lozysko tez a i co to moze byc za przyczyna ze jak byla zdeka polezale zyto i jak sie kosilo z klosem to mozna bylo brac na caly heder i szlo odbrze a jak sie kosilo pod klos to trzeba bylo mrac max. na 3/4 hederu bo mogla zmlucarnia stanac pomozcie w rozwiazaniu problemu bo czlowiek by chcial jezdzic szybciej a tu trzeba na spowalniaczu jezdzic wolniej a czasem to trzeba nawet stanac czy jest mozliwosc ze cos jest zwiazene z odrzutnkikiem

 

 

POZDRAWIAM

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poczytaj trochę o technice koszenia. Bizony są bardzo wrażliwe na koszenie pod włos, lepiej kosić z boku jak nie można z włosem. Jak trzeba pod włos to musisz zwolnić i zwracać dużą uwagę na równe podawanie zboża przez ślimak.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam po raz pierwszy wyjechałem kombajnować dziś w jęczmień zimowy i na początku było ciężko ale jakoś poszło tylko ości dużo a podczas pracy zauwazyłem że temperatura oleju była ponad zielony wskaźnik tak ok 90-95*C a temperatura wody tylko ok50-60 co to może być za przyczyna i ciężko reguluje się obroty młoacarni oraz ciężkoreguluje się szczeline klepiska , napięcie ładowania prawie 30V leczpo włączeniu świateł spada do poprawnej wartości Proszę o porady

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.Odnośnie temperatur-nie wiem czy testowałeś czujniki,ale możesz jeszcze zamienić przewody na czujnikach silnika(przewód z tem.wody założyć na oleju a oleju na wody w celu testu i po uruchomieniu silnika obserwować wskazania.U mnie po ok.15 min wyglądało to tak(jest termostat) http://i31.tinypic.com/119p53l.jpg ale już w czasie koszenia wskazania tem.się wyrównują.Odnośnie regulacji to przesmarować elementy również gwinty i regulację przeprowadzać na uruchomionej młocarni.Ładowanie dobrze by było jeszcze sprawdzić dodatkowym miernikiem.U mnie przy takim wskazaniu jak na liczniku w dodatkowym mierniku było 29,1V ,a amperaż wynosił 20A. z tym że im dłużej chodzi to amperaż spada prawie na 0 a wskazówka woltomierza pokazuje większe napięcie ładowania(ale to już zależy od poboru prądu).Tu akumulatory były ładowane jeszcze zimą i było to pierwsze uruchomienie w tym sezonie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
.... , napięcie ładowania prawie 30V leczpo włączeniu świateł spada do poprawnej wartości Proszę o porady

 

Byc moze tak jak pisal kolega, aku musialy siie podladowac, albo niestety zbliza sie pomalutku koniec regulatora napiecia, wtedy takie cuda z ladowaniem beda coraz czesciej

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

witam. w jaki sposób zmniejszyć przepływ oleju na opuszczaniu hedera bo strasznie szybko mi opuszcza. Mam nowe dławiki przepływu ale nie wiem gdzie zamontować bo jeśli to możliwy żeby podnoszenie pozostało szybkie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


×
×
  • Dodaj nową pozycję...